Track plays back at a transposed frequency

This forum is dedicated to Sonar discussions.

Track plays back at a transposed frequency

Postby tommy610 » Sun Oct 11, 2009 10:21 pm

Hi experts. Using Sonar 7. I record a track. Then I play it back in Sonar, and it sounds like it's been transposed down a couple octaves. It not playing any slower, just the frequencies are all much lower (comically). It sounds like the Jolly Green Giant.

I then went to iTunes, and played the corresponding generated WAV file for that track, and it sounds fine.

So, I'm thinking something must be wrong with a bit-rate setting somewhere?

I hope I can get this solved soon... this is just the trial version, so there aren't many days before I have to make a decision about this software.

I've attached a couple screen shots of the audio settings if that helps. Also, below is the output of the Wave Profiler.

==== Sound Blaster X-Fi Xtreme Audio (1 in, 4 out) ====
11025 Hz: OK
22050 Hz: OK
44100 Hz: OK
48000 Hz: OK
88200 Hz: OK
96000 Hz: OK
176400 Hz: not available
192000 Hz: not available
==== SoundMAX Integrated Digital Audio (1 in, 4 out) ====
11025 Hz: OK
22050 Hz: OK
44100 Hz: OK
48000 Hz: OK
88200 Hz: not available
96000 Hz: not available
176400 Hz: not available
192000 Hz: not available

Thanks,
Tom
Attachments
audio_drivers.JPG
Drivers tab - audio settings
audio_drivers.JPG (57.11 KiB) Viewed 3591 times
audio_advanced.JPG
Advanced tab of audio settings
audio_advanced.JPG (58.68 KiB) Viewed 3591 times
audio_settings.JPG
Screen shot of audio settings.
audio_settings.JPG (49.4 KiB) Viewed 3591 times
tommy610
 
Posts: 3
Joined: Sun Oct 11, 2009 9:26 pm

Re: Track plays back at a transposed frequency

by Sponsor

Forum Sponsor
 


Similar topics


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC