Cakewalk audio pops, clicks and stops

This forum is dedicated to Sonar discussions.

Cakewalk audio pops, clicks and stops

Postby WarmFluffy » Sat Oct 18, 2003 12:08 pm


I have an Asus A7S333 Motherboard with a 2400+ CPU, 256M Memory and an Audiophile 2496 Sound card. Windows XP Pro and Sonar 1.3.1. My problem is as follows:

If I lower the latency in Sonar to 5ms, the audio Engine keeps stopping on playback. If I Lower the Latency to anything less than 256 in the Audiophile control panel, I keep getting clicks and pops once a second on playback. This is driving me crazy, can anyone help?

Posts: 1
Joined: Sat Oct 18, 2003 11:58 am

Re: Cakewalk audio pops, clicks and stops

by Sponsor

Forum Sponsor

Postby andychap » Sat Oct 18, 2003 8:41 pm

Make sure you have the latest drivers for the soundcard. Sometimes the drivers in the box are not the latest.

Install the drivers, run the wave profiler again and try checking the 'Use MME interface even when WDM drivers are available'.

You should be able to get down to 5ms easily with that soundcard.
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby GretscGuy » Tue Oct 21, 2003 1:20 am

I agreee, try reinstalling newer drivers. If that doesn't work,try:

Right Click on 'My Computer'



Device Manager

Disk Drives

right click on your drive

Right click properties


UNCHECK enable write caching on the disc

While your there, also make sure that your IDE/ATA controllers are set to Ultra DMA (if availible) and NOT PIO.

Good Luck!
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

latency slider

Postby oops » Sun Nov 02, 2003 5:22 pm

I agree too, however when mixing it is normal to have the latency slider up all the way to 80 mls for stability while adding plugs etc. This is after your done all of your tracking(without plugins). Once you start adding plugins, and mixing you have to up the slider, whether using asio or wdm or mme. Plugs take up a lot of cpu headroom. Thats the way it is.. If you wan't to use the monitoring feature to utilize realtime reverbs while you record. Do it up front in the first couple of tracks because guaranteed you will get dropouts,clicks etc with more than a few tracks of audio and a bunch of plugs running. If you want to add synths in realtime... Do it in the first few tracks. Otherwise up the sliders, and turn off each and every loopback mode. (monitoring mode) Good luck. I can get about 109 tracks of audio running without a plug.. 50 or so tracks with some plugs, and can complete a whole project with a ton of plugs on 20 tracks or so without having to apply effects until mixdown.. Check my page for specs on what gear if you want.
Posts: 48
Joined: Wed Sep 03, 2003 4:45 am
Location: Victoria


Postby Guest » Sun Nov 16, 2003 4:20 am

anyone can you please help me im experiencing an exessive amount of clicks and pops and ive done everthing that i have done to correct this , can anyone ive me some troubleshoots or insights, thanks.


Postby oops » Sun Nov 16, 2003 5:18 am

Make sure your using acpi in the bios. Make sure you have the latest drivers for your soundcard. Most are mature enough to give you clean sound, but some are still having a hard time with via chipsets on older boards like a7v333 or before. You should check for some insight as well.
Posts: 48
Joined: Wed Sep 03, 2003 4:45 am
Location: Victoria

Similar topics

Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 1 guest


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact

Copyright © 1994 - 2019 by C.M. Press, LLC