sonar 2.0 records erratically

This forum is dedicated to Sonar discussions.

sonar 2.0 records erratically

Postby milkweed » Mon Dec 08, 2003 3:51 am

I am recording audio via a microphone in sonar 2.0 and then after anywhere from 1 min to 3 hours the progam will just stop recording at normal volumes and begin to record at about 16dB quiter. I have Windows XP and a sound blaster live soundcard. My microphone is working properly. When I turn off my computer and let it sit for a minute the problem will go away for a variable amount of time, but if I just hit restart on my computer the problem does not go away. Other recording devices on my computer have the same symptoms, so I am thinking it might be the soundcard. Any help?
milkweed
 

Re: sonar 2.0 records erratically

by Sponsor

Forum Sponsor
 

Postby Special-K » Mon Dec 08, 2003 1:25 pm

This is a strange one.

I wonder if it is the soundcard. Perhaps some electrical component on the card is heating up and not performing properly?

I'd suggest buying a cheapo card from a PC fair for a few quid and seeing if you get the same problem.
Special-K
 
Posts: 52
Joined: Wed Jul 30, 2003 3:44 pm
Location: UK

Postby GretscGuy » Mon Dec 08, 2003 2:52 pm

I know I say this a lot but DRIVERS! Do you have the latest drivers for your card? Start there.

Good Luck
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA



Similar topics


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC