Anyone using a 2408?

This forum is dedicated to Sonar discussions.

Anyone using a 2408?

Postby GretscGuy » Fri Jan 23, 2004 1:29 am

I just picked up a MOTU 2408MkII and was wondering if anyone is using this. If so are there any issues I should be aware of?

Thanks!
GG
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Re: Anyone using a 2408?

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Tue Jan 27, 2004 1:45 am

Just got my 2408mkii working. Latency is non-existent. I didn't even have to play with settings. I had reinstalled my os and figured I would spend a few days getting the 2408 and my new rig up and running.

The 2408 was a major pita to install. I didn't get a manula, but the new drivers are on motu's site. Followed them to the letter and on reboot, the motu and my uad-1 were not showing up. Removed the card, uninstalled, cleaned registry tried again and it wored fine.

Had a bit of trouble finding the signal on my new console, now everything is working well and the sound is great.

Biggest improvement seems to be the lack of his and him from my speakers. My recordings seem to be much quieter and pro sounding. My old setup worked well, but I never realised how much noise was being generated by the board (Tascam TM-D1000) and my old card (Tascam 822).

Well - long story short - if you're looking at a 2408 buy it. Even the word clock sync is perfect and works like it should! My old setup took days to get working right!
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Postby jkruta » Sun Aug 01, 2004 7:09 pm

I'm using the 2408MKII with Sonar and a DA7 digital board. I have some issues with setting up the drivers for the second time. I am also using CD Architect and SoundForge and while I have had everything working perfectly, upon trying reinstall, can't get all drivers to be recognized (MM, WMK, ASIO). I have used the 2408 and Sonar and DA7 for over a year with the MM drivers and had it working with the ASIO drivers for a short time before I screwed my system.
I am wondering if I have a hardware problem as I am having a problem with recording or playback starting if the WC is set to EXT to slave to the DA7. It does work with the MM drivers.
Jim K.
jkruta
 
Posts: 2
Joined: Sat Jul 31, 2004 6:05 pm

Postby GretscGuy » Sun Aug 01, 2004 10:13 pm

Jim,
We are using the same hardware, as I am using a 2408mkii, DA7 and Sonar 3. The 2408/PCI-324 can be somewhat of a pain to get installed, but as I am sure you know, once it's working it's a great setup.

In my setup, the DA7 is my wordclock master. I have a BNC cable running from the DA7 into the 'Wordclock In' on my 2408mkii. I am using the 44.1k signal to sync everything up.

In my PCI-324 panel, the wordclock display says '2408 Wordclock'. This means that it is using the 2408's 'Wordclock In' jack. If you want to use the 2408 as a clock, you would send a bnc cable from your 2408 Wordclock Out to the DA7 Wordclock In jack.

If the card is acting strange, I would do a complete uninstall, including running regedit and removing all registry entries, as well as any associated .dll files.

You mentioned having problems getting the newest drivers. If you don't have the newest drivers, I can email them to you. Send me a pm with your email address.

Also be sure to install your drivers before putting the card into your box. When you get the car in, let your machine detect the PCI-324 then let it install automatically. You'll probably have to do this twice. Then restart the machine and run your 'add new hardware wizard' then check the device manager.

Also, be sure to power up the 2408 then your PC then your DA7. If you don't, the 2408 will not find the 324 and nothing will run.

On an unrelated topic, I'm working on detailed instructions to use a DA& as a control surface in Sonar. Right now, I can get the DA7 to send automation data to Sonar to automate faders, mute, solo, pan, etc.... I am having a problem sending the automation back to the DA7 though. I am planning a call to Cakewalk tomorrow to find the last piece of information I need. If you're not concerned with seeing your faders move, it works great. I should have the faders moving in a few days.

Good Luck!
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Postby jkruta » Tue Aug 03, 2004 9:51 pm

I have since tried installing SONARXL2.2 on Win2k with similar results on Win98SE.
Here is a question...
Can you sync to an external WC on the 2408 while using the ASIO drivers?
I get a "audio engine stop" popup before the playback even starts. With internal clock, it works fine. My WC and cable are OK because using the WDM driver it works fine.
I'll guess I'll just use them.
But is that correct? or is my hardware screwed? Hmmm....
Jim K.
jkruta
 
Posts: 2
Joined: Sat Jul 31, 2004 6:05 pm

Postby GretscGuy » Wed Aug 04, 2004 1:51 am

It shouldn't matter. However, I am currently running mme drivers on my system simply because I didn't install ASIO drivers on my last install. I was going to reinstall them, but everything is working great. I use SoundForge as well and the MME drivers work great. You want to (in options) let Cakewalk share the drivers with other programs - this will allow you to run both programs at the same time (or listen to something in media player)

I just finished a marathon session so I am a bit tired. Feel free to email me with any other questions.
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC