Coverting to Audio problem

This forum is dedicated to Sonar discussions.

Coverting to Audio problem

Postby MagusCT » Sun Jan 25, 2004 1:12 am

Whenever I convert my MIDI songs to audio I cant hear the audio when i play it back. I'm pretty sure Im doing everything right and my levels are good but I cant hear the data after recording. Is the problem something I am not doing right or is it something to do with my soundcard (Sb Audigy mp3+)? Thanks in advance..
Last edited by MagusCT on Wed Jan 28, 2004 2:32 pm, edited 1 time in total.
MagusCT
 
Posts: 77
Joined: Sat Dec 13, 2003 8:56 pm
Location: Long Beach, New York

Re: Coverting to Audio problem

by Sponsor

Forum Sponsor
 

Postby GQSmooth » Wed Jan 28, 2004 1:55 pm

what's your set up. Are you using external sound modules at all. If so You have to make sure the audio from the mnodules are being sent back into your sound card so you can hear the audio
GQSmooth
 
Posts: 1
Joined: Tue Jan 27, 2004 6:19 pm

Postby andychap » Wed Jan 28, 2004 7:16 pm

When you have finished recording can you actually see a wave data form in the track or is it just a straight line. If it's just a straight line then the audio has not actually recorded.

The only thing I can suggest is going to audio options and make sure you are using the MMe interface. This will either be a box to check or select the driver which says MME or MME 32 Bit. This seems to solve a lot of problems.

If you can see a wave form in the track then it is definitely a play back problem, make sure that Sonar is outputting to the correct audio out. (I can't see this being the problem though).

Post again if it still doesn't work.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby MagusCT » Fri Jan 30, 2004 10:00 pm

When Im done recording the audio the wave data is there.....not sure if its supposed to be taking up the whole space though because it does. It goes really high and low and all over the place. Im guessing this means that my levels are too high but anyway..I made sure the box is checked, I think it is just a problem with my soundcard. The only output available to me for audio is the SB Audigy so it must be something to do with the outputs. Ill have to look into it a little more. Thanks for the other info though.
MagusCT
 
Posts: 77
Joined: Sat Dec 13, 2003 8:56 pm
Location: Long Beach, New York

Postby GretscGuy » Mon Feb 02, 2004 11:17 pm

Instructions for SONAR projects containing MIDI only, or a combination of audio and MIDI:

MIDI tracks cannot be exported as a Wave file, only audio tracks can. So if you've got MIDI tracks in the file, you'll need to re-record your MIDI tracks as audio. The method you use to do this depends on whether you're using your sound card's synth or an external MIDI instrument for MIDI playback.

Here's how to do it if you're using your sound card's synth:

Open the file you're working with. Set up a new audio track with the In or Source set to Stereo. If you have more than one sound card installed, make sure you select the Source of the sound card that is playing your internal MIDI sounds.


Open your sound card's mixer device. This is normally done by choosing Start | Programs | Accessories | Entertainment | Volume Control | Options | Properties. Click on Adjust Volume For Recording, and make sure all boxes below are checked. Click OK, and locate the slider marked MIDI, Synth, Mixed Input, or What U Hear. Check the Select box at the bottom, then close the window.


Solo the MIDI tracks in the file, arm the audio track, and press Record. The MIDI tracks will get recorded as audio.


Use File | Export Audio to export the audio track(s) as a .WAV file, as outlined above.
Here's how to do it if you're using an external MIDI instrument:

Open the file you're working with. Set up a new audio track with the In or Source set to Stereo. If you have more than one sound card installed, make sure you select the Source of the sound card that is playing your internal MIDI sounds.


Using an audio cable, connect the audio output of your MIDI instrument to your sound card's Line In.


Open your sound card's mixer device. This is normally done by choosing Start | Programs | Accessories | Entertainment | Volume Control | Options | Properties. Click on Adjust Volume For Recording, and make sure all boxes below are checked. Click OK, and locate the slider marked Line In. Check the Select box at the bottom, then close the window.


Solo the MIDI tracks in the file, arm the audio track, and press Record. The MIDI tracks will get recorded as audio.


Use File | Export Audio to export the audio track(s) as a .WAV file, as outlined above.

Instructions for users of previous Cakewalk products:

The steps outlined above apply to other Cakewalk audio and MIDI sequencing products as well, though the process and menu items are slightly different. The main differences are in how the audio data is exported as a .WAV file, and they are as follows:

Exporting the audio data

In Pro Audio 9.0x. Home Studio 9.0x, and Music Creator 1.0, use Tools | Mixdown Audio | Export To File to export your audio track(s) as a .WAV file.
In Guitar Studio 2.0, you must use Tools | Mixdown Audio first, then select the resulting track and use Tools | Export Audio.
In Express 8.0, you simply use Tools | Export Audio.

Have fun!
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Postby MagusCT » Thu Feb 05, 2004 9:17 pm

thanks for the help guys...all the posts helped a lot
MagusCT
 
Posts: 77
Joined: Sat Dec 13, 2003 8:56 pm
Location: Long Beach, New York



Similar topics


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC