JITTTERRS!! HELP me!..please

This forum is dedicated to Sonar discussions.

JITTTERRS!! HELP me!..please

Postby Hiwatt_R_U » Tue Apr 27, 2004 8:17 pm

OK, we'll start with my setup:

SONAR3.1
P4 2.4 800M
2G PC3200 DDR 800M
Maxtor 7200 133
WD 7200 100
M-Audio MobilePRE
WINXP PRO
lots of fans =P

Now here's the problem.
While in playback mode (doesn't matter how many tracks) everything is fine and dandy. When I arm a track playback goes a few seconds and then begins jittering violently! the audio slow down slightly as well. The problem with troubleshooting this has been this, it doesn't happen all the time! I've been running sonar for about 2 mos. and it's only happened 3-4 times until now, but now it's happened 2 days in a row. I'm thinking it may be a heat issue, but looking for any help! thank in advance.
Hiwatt_R_U
 

Re: JITTTERRS!! HELP me!..please

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Wed Apr 28, 2004 11:10 am

Two things I would check:

1- Check Options/Audio/Advanced and make sure 'trigger and flywheel' is selected.

2- I am not familiar with the M Audio pre, are you supposed to be using a wordclock and if so is it hooked up correctly?

Both of the above could cause the situation you describe. I doubt it is a heat issue.

Good Luck
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

!!!

Postby Hiwatt_R_U » Mon May 03, 2004 11:14 am

Thank you soo much... I believe the flywheel switch fixed it! I would have never tried that. we've been at this 2 weeks now!
Hiwatt_R_U
 

Trigger and Freewheel

Postby oops » Thu May 13, 2004 2:47 pm

Trigger and Freewheel will allow long songs to speed up and slow downl. "Full Chase Lock" provides perfect timecode. This is not the answer to your problem. If anything I would think you are having an irq sharing problem with one or more of your devices. I would move the soundcard to another slot(pci) and re-install the drivers for it. Also go into the bios and remove any divices that you don't use,,firewire,parallel port, serial ports, disable any you don't use in the bios. Reboot. This should solve most jettery related problems. Also the video card's setting should not be overclocked. Don't do it. Sonar will """Blink""" causing dropouts. Good luck
ps Have a listen to some of the material that I've done with Sonar at my www.Soundclick.com/bands/7/sonarxlstuffmusic.htm
oops
 
Posts: 48
Joined: Wed Sep 03, 2003 4:45 am
Location: Victoria


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 1 guest


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC