Setup Error

Use this forum for all technical issues.

Setup Error

Postby Guest » Fri Aug 20, 2004 4:56 pm

During the setup, it says to install Direct Show 5. I did this and it still says that. So I went to this forum and it gave me some links (regedit......) to fix it. I did this and it still doesn't work. It won't let me install the program, it keeps saying "An error occurred during the move data process: -113". What does this mean? Help please!
Guest
 

Re: Setup Error

by Sponsor

Forum Sponsor
 

"midi out devices"

Postby sungsinct » Fri Feb 04, 2005 10:32 pm

i have re setup my old cakewalk apprentice program....designed for windows 3.1....ok ? :? but i cannot load a driver for it :oops: ...is anyone familiar with this....i get a message saying...."you have not selected any midi out devices"....so of course it is not working....can anyone help with how i select the appropriate midi out devices, using window XP ? would appreciate help...thank all (sungsinct) :(
sungsinct
 

Re: Setup Error

Postby seade » Mon Feb 13, 2006 3:19 am

Try this:
In the setup choose 'CUSTOM' and then UN-CHECK 'Sample files and Templates'. The problem with the "113" won't happenning again...

But my problem still is the Direct Show 5 infinite installing... can you help me? how do you fix this?!?!
seade
 
Posts: 1
Joined: Mon Feb 13, 2006 3:13 am



Similar topics


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC