Severe track bleed

Use this forum for all technical issues.

Severe track bleed

Postby Greg Johnson » Mon Aug 30, 2004 3:51 am

How do I stop tracks bleeding into each other? I record one track at a time, but each track goes onto the next until it sounds like mash.
It also makes using reverb etc impossible especially on drum tracks, any ideas, I use a soundblaster live soundcard and three year old computer running xp.
Greg Johnson
 

Re: Severe track bleed

by Sponsor

Forum Sponsor
 

Postby Guest » Tue Aug 31, 2004 3:14 pm

OK. IT SOUNDS LIKE YOU DONT HAVE YOUR SOUNDCARD MIXER SETTINGS CORRECT.
TRY GOING TO YOUR SOUNDCARD MIXER OPTIONS/PROPERTIES/RECORDING CLICK OK AND MAKE SURE THE SOURCE YOU ARE RECORDING FROM IS SELECTED
SUCH AS YOUR LINE IN IT SOUNDS LIKE THAT IS WHAT YOU ARE USING
CORRECT ME IF I'M WRONG.
BUT IF YOUR STEREO MIX IS SELECTED EVERYTHING YOU HAD PREVOIUSLY RECORDED WILL GO ON THE NEXT TRACK THAT YOU RECORD
Guest
 

Postby GretscGuy » Tue Aug 31, 2004 8:25 pm

Another thing to check is your port settings. If you are recording on the same port you are monitoring your previously recorded track on, you will get bleed.
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA



Similar topics


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC