Track Bleed Pt 2

Use this forum for all technical issues.
Greg Johnson

Track Bleed Pt 2

Post by Greg Johnson » Wed Sep 01, 2004 3:15 am

GretscGuy I appreciate your advice regarding track bleed, I have set my line in to mute and use mic input, so I think that part of things is ok.
I have tried several times switching input on the audio in part of the program to none rather than the usual stereo via soundcard all to no avail. As far as differing the port settings so that monitor and input are different I will need some more instruction in that part of the settings I am as you probably guessed a relative new comer to digital recording.
Thanks.
Greg Johnson

Re: Track Bleed Pt 2

by Sponsor

Forum Sponsor
 

GretscGuy
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Post by GretscGuy » Wed Sep 01, 2004 4:23 pm

Well, I never said to mute the line or mic inputs.

Here is why your tracks are bleading:

You are recording on the same track you are monitoring on

Look at this example:

Let's say you are using a Soundblaster card. The brand doesn't really matter, as the method is the same for any card.

1- Record your first track. Port settings:

Monitor - Soundblaster_R
Record - Soundblaster_L

* - Notice your recording what comes in on Soundblaster_L and only listening to Soundblaster_R

Imagine if you were to Record and Monitor on Soundblaster_R - you would end up recording what you were listening to along with what you were recording - this is what is giving you track bleed.

Post Reply