Can't record in 24-bit with a 24-bit interface card

Use this forum for all technical issues.
McBalls

Can't record in 24-bit with a 24-bit interface card

Post by McBalls » Thu Sep 18, 2003 3:39 am

Hello again,

I have been unable to record in 24 bit resolution, despite having a 24-bit interface card (an Audiophile 2496). Now I am ready to do some serious production, and I want to start actually working in 24-bit.

In another post I was advised that maybe my old Soundblaster card was limiting my ability to select a 24 bit audio driver bit depth. So, I disabled the Soundblaster card in the Options->Audio->Drivesr dialog. After restarting cakewalk, I could then select an audio driver bit depth of 24 bit rather than being limitted to 16 as before.

But, now I cannot record anything! My input is definately going into the Audiophile, but for some reason disabling the Sound Blaster has now inturrupted the signal path. I can't explaing this, since it makes no sence for my 24 bit audiophile to be passing anything to, or recieving anything from the Sound Blaster!

Can someone please help me?

Thanks a lot.

McBalls

Re: Can't record in 24-bit with a 24-bit interface card

by Sponsor

Forum Sponsor
 

andychap
Posts: 685
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Post by andychap » Thu Sep 18, 2003 7:48 am

I've heard of this before and I'm afraid the only solution I've seen offered is to get rid of the SB Live all together and completely remove any traces of the creative software (this involves reformatting the HD or some serious registry editing).

It's strange that some people can get their audiophiles to co-exist with the live card but a majority can't. It's something to do with chipsets and PCI buses or something. It's way over my head.

What Cakewalk product are you using and what version is it. Maybe some of them don't support true 24 bit recording.

McBalls

Post by McBalls » Fri Sep 19, 2003 4:00 am

I'm using Cakewalk Home Studio 2004. I'm pretty sure it would support 24 bit recording, since it's an option in the audio driver bit depth. I hope that removing the Soundblaster will fix this... i guess I'll give that a try next. I need to reformat anyways... ack

Thanks :)

mcballs

Guest

Post by Guest » Sat Nov 01, 2003 8:50 pm

McBalls wrote:I'm using Cakewalk Home Studio 2004. I'm pretty sure it would support 24 bit recording, since it's an option in the audio driver bit depth. I hope that removing the Soundblaster will fix this... i guess I'll give that a try next. I need to reformat anyways... ack

Thanks :)

mcballs

Don't hold your breath. Andychap speaks from experience on this--I've had the same experience numerous times on numerous systems. You may find a workaround for the problem, and maybe not.

FWIW, ditch the Live and just use the Audiophile. Its drivers are fine for everything in the multimedia realm. Don't beat your head into a wall trying to force both soundcards to coexist when you could just be using the superior one in the first place.

Guest

Post by Guest » Sat Nov 01, 2003 8:51 pm

Pardon me--I initially thought your post had said "I'm going to see if Creative will fix this problem". :) I didn't read that you were actually going to remove the SB card...

My bad. Carry on. :)

jon doeboy

24-bit

Post by jon doeboy » Thu Jan 08, 2004 12:05 am

stop using computers to make serious music. play live :evil:

Post Reply