Problems exporting audio

Use this forum for all technical issues.

Problems exporting audio

Postby Deeve » Wed Apr 12, 2006 7:00 pm

Hi.. I'm new to the forum, and frankly, not the person actually doing the recording (Using Cakewalk), but I'm producing and directing mix-downs. Anyhow, the problem is this... we have multiple tracks laid down for a specific song, and playback is perfect. It's exactly as we want it to sound, but when we export the audio to CD, we're losing most of the tracks in the process. All we get on the CD are the vocals, bass and drums with very faint remnants of the guitars and keyboards. Our engineer has tried several different times to get this song to export, but it won't do it. We have exported the other two songs we've recorded without issue. Could it be too many tracks or too much memory usage involved? If so, what can we do? Any suggestions would be greatly appreciated and forwarded directly to our engineer.
Deeve
 
Posts: 2
Joined: Wed Apr 12, 2006 6:51 pm
Location: Stow, OH

Re: Problems exporting audio

by Sponsor

Forum Sponsor
 

Postby andychap » Thu Apr 13, 2006 5:27 pm

It sounds to me like some sort of spurious levels problem on the guitars and keyboards tracks. I would bounce those tracks to audio again and see if there is any visible difference in the waveforms. If everything looks alright then bounce everything down to one stereo track within cakewalk, check it and then export the audio from the stereo track.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby Deeve » Thu Apr 13, 2006 7:52 pm

Will try that... thank you very much! :D
Deeve
 
Posts: 2
Joined: Wed Apr 12, 2006 6:51 pm
Location: Stow, OH



Similar topics


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC