Phantom Spikes

Use this forum for all technical issues.

Phantom Spikes

Postby vonGboson » Thu Jul 23, 2009 4:57 am

:?:
When ever I use Sonar 8 PE I will get false spikes showing up on my meters. No sound is produced even though it visually says there is a temporary signal. This "phantom signal" does not record, nor produce clicks and/or pops. It 's just a phantom visual of an audio signal. It reoccurs about once every two seconds and shows in all meters from track input to master out.

Has anyone experienced similar behavior? Does anyone know what this visual glitch is and/or why it happens?

THANK YOU ALL IN ADVANCE :!:
vonGboson
 
Posts: 2
Joined: Thu Jul 23, 2009 4:33 am
Location: Boston

Re: Phantom Spikes

by Sponsor

Forum Sponsor
 

Phantom Spikes

Postby vonGboson » Sun Jul 26, 2009 9:05 pm

No one out there has ever experienced anything similar to what I've discussed? :roll:
vonGboson
 
Posts: 2
Joined: Thu Jul 23, 2009 4:33 am
Location: Boston

Postby JimR » Mon Jul 27, 2009 6:10 pm

The closest thing I have had was the TV showing noise lines every 12 seconds. It turned out to be a military radar station entering the antenna!

I would guess some kind of electrical interference, maybe a grounding problem. Try moving your plugs to separate (or common) outlets. Try grounding stuff (or not!).

JimR
JimR
 
Posts: 5
Joined: Sun Jul 19, 2009 6:08 pm

Re: Phantom Spikes

Postby ChuckEEE » Fri Sep 02, 2011 9:19 pm

I'm having a similar issue. Is there some kind of filter I should be using?
ChuckEEE
 
Posts: 2
Joined: Fri Sep 02, 2011 9:11 pm



Similar topics

Meter Spikes
Forum: Technical Issues Author: ChuckEEE Replies: 0


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 3 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC