audigy soundcard and pro audio 9

Use this forum for all technical issues.

audigy soundcard and pro audio 9

Postby BT » Fri Oct 31, 2003 10:57 pm

Hello-
I have a new system, and am trying to set up to record (multi-track
-audio only) with the new Audigy soundcard and cakewalk v9.

My problem is that when I record (audio) onto a track,
whatever is on all other tracks -is recording onto that track as well.

I am suspicious that the audigy card that came with new system is responsible. Only one input seems to work for me and only one out
(The first pin-plug slot as supposed to be a stereo out, but does not
seem to work. Only the next slot (green circle) seems to work.)

Or is this a Cakewalk thing? If I disable 'simultaneous plyback & record'
I then of course cannot hear what is on other tracks while recording.

Am hoping someone has an idea as to what I am doing wrong?
Is the audigy card actually capable of 2 channels (L/R) input?
I am using 'Y' jack pin plugs to and from card , (because everything else I own is RCA), and think they are stereo, and could that be the problem?

Thank you.
BT
 

Re: audigy soundcard and pro audio 9

by Sponsor

Forum Sponsor
 

Postby poprep » Tue Nov 04, 2003 8:19 pm

you have to assign you input from the creative virtual mixer. maybe, currently, it's assigned to what you hear and not the other modes of input. and yes it does record and playback in stereo.
poprep
 

poprep-thankyou

Postby BT » Thu Nov 06, 2003 6:42 am

Thanks!
Will try=========
BT
 



Similar topics


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC