problem lining up audio tracks in windows XP

Use this forum for all technical issues.

problem lining up audio tracks in windows XP

Postby Tbone » Tue Dec 23, 2003 7:20 pm

Working on cakewalk 9.0 with XP machine 256 RAM and pent III 800Meg something speed: second audio track sounds on time but plays back off the beat. Will line up with MIDI tracks when I archive existing audio tracks. Also when recording starts, there is a hesitation. ( I start recording in measure 2). Soundblaster card in use. I might try running program as WIN95 instead. Any ideas?
Tbone
 

Re: problem lining up audio tracks in windows XP

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Wed Dec 24, 2003 4:00 pm

T Bone,
I wouldn't go to Windows 95, as many key features (such as usb) are not supported. Also Windows only supports 11 MIDI ins and outs, so your midi capability will be severly limited.

If you wish to change operating systems, I would reccomend Windows 2000.

Here are some things to take into consideration:
- Windows XP does not support ProAudio 9.0
- Consider 'fine tuning' your Windows system
- Do you have a lot of unessesary services running in the background
- Do you defrag often?
- How fast is your audio drive?

I had a similar problem with a system that was 900Mhz/256 a few years back with ProAudio 9. The system was running W2k. The problem was solved with a driver update.

I have to say that a SoundBlaster is not a great card for audio. While they may be the best card the average consumer electronics store but isn't a super pro card. They are good for games and watching movies, but you may want to look at a card from Froniter, Motu, etc... that has more frequent driver updates and is developed for audio use.

Try looking for drivers. Also, make sure your set up fot 'trigger and flywheel' sync and not 'Full Chase Lock' also, make sure that latency and cahcing settings are optimal.

Are you running any other programs along with ProAudio? You may want to try running just ProAudio.

Good Luck!
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Hey

Postby Horton » Fri Dec 26, 2003 6:26 am

Is this the tbone who works for savory construction in NZ

If so give me a reply

It's Aron the other guitarist that used to work for savorys
Horton
 
Posts: 10
Joined: Thu Dec 25, 2003 4:21 am

Postby GretscGuy » Sun Dec 28, 2003 6:42 pm

TBone- Your drive is not FAT32 by anychance is it?
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA



Similar topics


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC