Help a girl in distress! Delta 1010lt problem

Use this forum for all technical issues.

Help a girl in distress! Delta 1010lt problem

Postby guest » Tue Feb 24, 2004 4:42 am

Help a girl in distress!

RE M-Audio 1010lt

I'm a noob girly with an M-Audio 1010lt, Sonar 3 and a Tascam DM 24.

When the 1010lt card recives signals...Be it via Mic direct or the mixer I have no control ovr the amount of volume that enters the cards inputs .

For instance. I sing into the mic. The levels are in the red. I slide the slider down in the m-audio control panel for that input track but it does nothing. I am stuck with a card that seems to have all of its settings stuck on 10.

The equivalent problem on a normal mixer would be as if all of the trims and volume sliders were all at max. But in the control panels on M-Audios mixer (software) I turn them down and it does nothing. I hear there is a jumper on the card itself that you can switch phantom power on and off...But still sureley you would still have control of the amount of signal you allow into your card???

I have tried everything including drivers etc but nothing works.

Please help!

design@web-design100.com

Kisses

Chrissy
guest
 

Re: Help a girl in distress! Delta 1010lt problem

by Sponsor

Forum Sponsor
 

Postby andychap » Tue Feb 24, 2004 7:09 am

Not knowing anything about the Delta 1010 I'm not much help but one area I would look at is the digital input/outputs on the card. Some cards have jumper settings to change between digital and analogue.

Is there any way that your analogue signal is being patched through to a digital output. With digital the level is usually set and moving the faders has no effect.

Probably way off the mark but that's all I can think of.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby guest » Sat Oct 16, 2004 1:46 am

I really don't know anything about the 1010 either, but it sounds like you may be outputing line levels at mic level inputs. Is there anything in the control panel that changes your input settings between consumer level and professional level? Try changing that. That may be where your problem is.
guest
 

re delta 1010lt

Postby 3rdayproductions » Mon Nov 24, 2008 4:00 am

hello.. on the card itself is a switch to change from line in to mic try that
3rdayproductions
 
Posts: 1
Joined: Mon Nov 24, 2008 3:52 am

Postby sham8723 » Sun Feb 13, 2011 4:27 pm

I have a 1010lt i use for drums. The xlr (mic) inputs, as previously mentioned can add (preamp) gain to the signal or they can just be inputs dependant on whatever you feed into them. The jumper config is in the manual, you can download it from the website if u lose it. As to moving the faders, if you're using pre-fader aux, direct outs, or inserts from ur board, then only the board trim/gain will bring the volume down. There may also be a setting on the m audio control utility to set all inputs/outputs +- 4 db or something close which is the aforementioned consumer vs pro setting, which may back your sensitivity down a scotch mas. Best of luck.
sham8723
 
Posts: 1
Joined: Sun Feb 13, 2011 4:18 pm



Similar topics


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 3 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC