1 X Sound Font use Pro Audio 6.01 and Audigy Platinum Pro

Use this forum for all technical issues.

1 X Sound Font use Pro Audio 6.01 and Audigy Platinum Pro

Postby dave hammond » Mon Mar 22, 2004 9:05 pm

I have been using Cakewalk for so long, that I have have Cakewalk Pro 6.01. I've never had a card that supported soundfonts. I just broke down and got a new computer (P4-3.0GHz hperthread replacing a 233MMX) and sound card (Audigy Platinum Pro replacing Turtle Beach Multisound). I chose this card mainly because I want to use sound fonts (which I have no prior experience with).

My old songs play fine, even those with too much wave data that scarecly played in the old rig.

I have tried to follow the instructions in the manual and insert soundfonts in some simple midi sequences. The sound fonts show up in the associated list, but the cheesy midi instruments still play rather than these soundfonts. I've been fumbling around with every pull down setting I can find in Cakewalk and the Sound Blaster Sound Font program. Everything I've tried either kills the playback or leaves it playing a cheesy instrument.

Any ideas, or have I given enough info?
dave hammond
 

Re: 1 X Sound Font use Pro Audio 6.01 and Audigy Platinum Pro

by Sponsor

Forum Sponsor
 


Similar topics


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC